Aktuelles
Hauptkategorien Auflistungen
 (55 Beitrag) Module
 
 (97 Beitrag) News
 
 (4 Beitrag) Portal News
 
 (29 Beitrag) Pressebox
 
 (25 Beitrag) Rampenlicht
 
 (17 Beitrag) Sicherheit
 
 (30 Beitrag) Sonstige
 
es sind 7 Kategorien und 257 Beitrag/Beiträge aufgelistet


letzte Beiträge
veröffentlicht am 27 Juni 2014 durch sato-san (700 gelesen)

ImpressCMS 1.3.7 Final

Die Finale Version von ImpressCMS 1.3.7 ist fertig und steht zum Download bereit. Diese Version beinhaltet unter anderem eine Fehlerbereinigungen und Verbesserungen im PDO (PHP Database Object). Wie immer wurden auch diesmal die deutschen Sprachdateien entsprechend hinzugefügt. Ein Update von 1.3.6.1 auf 1.3.7 wird als separater Download bereitgestellt.

weiterlesen
veröffentlicht am 18 Juni 2014 durch sato-san (681 gelesen)

Sicherheitshinweis CVE-2014-4036

Kürzlich wurde ein Sicherheitshinweis (CVE) veröffentlicht, ohne das unser Projekt davor informiert wurde. Der Fehler wurde korrigiert und wir stehen kurz vor der Freigabe einer neuen Version, die Vorbereitungen laufen auf hochturen.

weiterlesen
veröffentlicht am 28 February 2014 durch sato-san (1018 gelesen)

ImpressCMS 1.3.6.1 Final

Die Finale Version von ImpressCMS 1.3.6.1 ist fertig und steht zum Download bereit. Diese Version beinhaltet nur zwei Fehlerbereinigungen. Wie immer wurden auch diesmal die deutschen Sprachdateien entsprechend hinzugefügt. Ein Update von 1.3.6 auf 1.3.6.1 wird als separater Download bereitgestellt.

weiterlesen
veröffentlicht am 03 February 2014 durch optimistdd (1047 gelesen)

ImpressCMS 1.3.6 Final

Die finale Version von ImpressCMS 1.3.6 steht jetzt zum Download bereit. Diese Version, ist die neueste in der ImpressCMS 1.3 Reihe, Sie bietet jetzt Unterstützung für PHP 5.5 und PDO. Auch wurden die zuvor veröffentlichten Patches und zusätzlicher Schutz für 3 Schwachstellen integriert.

weiterlesen
veröffentlicht am 31 January 2014 durch sato-san (808 gelesen)

Multiple vulnerabilities in ImpressCMS Durch kritische Sicherheitslücken im quelloffenen Content Management System von ImpressCMS können Angreifer unter Umständen beliebige Dateien auf dem Server löschen. Es wurden auch zwei Cross-Site-Scripting-Lücken gefunden. Betroffen sind alle Version bis einschließlich 1.3.5 - die neue gepatchte Version 1.3.6 verhindert dies. Die Schwachstellen wurden noch nicht aktiv ausgenutzt, aber es wird dringend ein Update empfohlen.

weiterlesen